Für das Online-Banking können ab 14.07.2018 nur noch aktuelle Browser verwendet werden.

Wir empfehlen dringend die Aktualisierung Ihres Browsers.

Zum Beispiel unterstützen folgende Browser die notwendigen Sicherheitsstandards:

- Mozilla Firefox

- Internet Explorer

- Safari

- Google Chrome

- Opera

Hintergrund:
Internet-Browser mit Unterstützung des Protokolls "TLS 1.0" bieten kein sicheres Verfahren zur Verschlüsselung zum Online-Banking.
Nach einer Übergangsfrist werden deshalb ab dem 14.07.2018 keine Verbindungen mit diesen Browsern mehr zugelassen.